backlit keyboard lenovo 530 blocked

Hi! I have a problem regarding my lenovo yoga 530. The backlit keyboard is blocked, I cannot turn it off with fn+space bar. It has always worked properly. How can I fix this?Thanks!

Lenovo Flex 2 – no display, external monitor was working.. but now stuck in Safe mode??

I have a Lenovo Flex 2 14 laptop. Laptop screen display wasn’t working for a while now. It was connected to an external display and was in working condition. I could never see the boot screen on the external monitor, the display would show on the external monitor when it is in the login screen. Laptop screen was completely dark (couldn’t see any display on the laptop screen). Touch screen on the laptop still was still working, it isn’t useful anyway without the display.

 

Today, I tried to fix the laptop screen and saw in one of the forums to start the laptop in "Safe Mode". So I went to "msconfig" and turned on the Safe Mode with Minimal option and restarted the laptop. Since then I could not see anything on the external monitor either. Am wondering if starting in Safe Mode is displaying some screen that am supposed to enter something? Or external monitor option is turned OFF in this mode? 

 

Is there anything I can do to turn off the "Safe Mode" without beeing able to see the display? What could be possibly wrong so I can restore the display on the laptop? Any pointers would help.

 

Edit: Originally laptop came with Windows 8 and was upgraded to Windows 10 Home.

Lenovo Y50-70 gets GPU error message "Windows has stopped this device because it reported prblm."

Hi All,

 

My GPU (Nvidia GeForce GTX 860m) has been having some issues. In device manager there appears to be a "!" icon next to the GPU listing and it has been disabed. When I click for more information I see this: "Windows has stopped this device because it has reported problems. (Code 43)"

 

I’ve done some extensive googling on this issue and have read a few posts on this subject already. Before describing the issue I’ll write what steps I’ve taken in order to remedy the problem already:

 

STEPS TAKEN WITHOUT ACHIEVING POSITIVE RESULT(in loose chronological order:

1. Tried updating driver via GeForce Experience

2. Tried updating driver via Nvidia’s website (direct download)

3. After above step claimed I did not have the right version of windows I updated windows

4. After above step failed, I tried unistalling driver.

5. Above step crashed PC and I was unable to reenter my OS, I got an endless restart loop.

6. I reinstalled windows from complete scractch, erased everything and started fresh

7. I downloaded drivers for GTX 860m. 

8. Back to step 1…

 

After all this I am still stuck with my GTX 860m not working. I have my integrated Intel HD Graphics 4600 chip working fine, so I can still use the laptop. but for high impact gaming it is not idea. How can I fix this?

 

 

Any advice would be greatly appreciated! 

Monitor Problems

 

Ive got a Lenovo Y720 Legion with the upgraded monitor screen and recently it started doing this. Im also about 6 months past my warranty

 

It does return to normal after a while, but I fear eventually its going to get stuck like that 

 

will it be possible/ cheaper to repair or do I need to replace my laptop?

 

if I can still get it repaired how do I go about doing so?

Thinkpad A485 USB and ethernet not working until power supply connected

Hi,

 

I am pretty new to this forum so I’m not sure whether I’m correct here, I just hope it is.

My device is a Thinkpad A485 with the Ryzen Pro 2500U.

I am using Linux (Debian to be precise) on this machine btw, to defuse some confusion that could come up, using the mainline kernel 5.1.0-rc2+ (master from torvalds master branch), but these issues are also occuring on the kernel supplied by Debian which is 4.19.0-4-amd64.

 

The issue in detail I am experiencing is:

When I cold boot the laptop without a USB device attached, the USB ports won’t give any power until the power supply is plugged into one of the USB-C Ports. When I connect a USB device to one of the USB ports, it doesn’t do anything, until I plug in the power supply, but when removing the power supply again, the device remains powered. This is not happening, when the USB device is plugged in while the device is turned off or while it is in the bootup process. Also ethernet seems to be affected by this as the same issue is occuring with the ethernet port on the right side.

Is this a know issue? I did not test this on Windows 10 though.
I doubt that this is a hardware issue as the devices keep getting powered when the power supply is removed until I plug them out.
I wonder whether other people also have this problem.

Leave a Reply

Your email address will not be published. Required fields are marked *