Does P1 Gen 2 support double sided nvme m.2 drives?

The stock nvme drive in my P1 Gen 2 is a single-sided samsung.  I went to add a second nvme today (XPG SX8200 Pro) and it simply didn’t seem like it’d fit. With the stock thermal pad, the double sided m.2 seems like it would have bent if I tried to screw it down.

I am assuming we need single-sided nvme drives for the P1 Gen 2? I didn’t see that anywhere online or in the service manual, so wanted to confirm with the community and lenovo.

 

Thanks!

Lenovo H50-50: GTX 1650 & 1660 graphics card upgrade

Hello. I’ve Bought a lenovo h50-50 a Year ago that had an i7-4790 , 8gb RAM and a GTX 745 graphics card. I’ve upgraded my RAM to 16gb and it worked perfectly. Recently i upgraded the 280watt PSU with a corsair semi modular ATX 550 watt, because for Christmas i had plans to get a new and better graphic card for my gaming needs. I had in mind this https://www.amazon.it/Gigabyte-GV-N1660OC-6GD-scheda-video-GeForce/dp/B07PDT2H55/ref=mp_s_a_1_3?keywords=gtx+1660&qid=1573525274&sprefix=gtx+&sr=8-3  it should fit dimensional wise, and with the psu replaced it should work but my fear is, will there be some incompatibilities with the BIOS or something like that? Or will it work ? Ive surfed online and I’ve seen some people having problems by upgrading, so i got worried and was wondering if it would work

 

Mod:  edited Subject line to clarify system model and add graphics card model number

 

E580 – HDMI port doesnt work

I bought a Thinkpad a couple months back. I’m trying to use a hdmi in it for the first time but it doesnt work. Ive tried on two different televisions. Anyone have any ideas about what I can do to troubleshoot?

Can't load XClarity Control in a browser

Hi,

 

I’m new to server. I’m building a new server before shipping out to an office. I’ve set up Xclarity control’s IP address via Xclarity Provisioning tool from bios. But I can’t ping or load the static IP address that I’ve set. I’m trying to access it from within the server Windows 2019. Here’s the details

 

Static IP assigned to Xclarity control: 172.16.10.1

Assigned a hostname: clarity

DHCP address set up for the server: 172.16.10.100 (I’m assiging a static IP address of the destination office before setting it up offsite)

 

Now the confusing part is that if I ipconfig/all it shows two internfaces.

What is this address for 169.254.95.120? Is this the xClarity Control address? Why is not showing the static IP adddress 172.16.10.1 that I’ve assigned?

 

If I enter 172.16.10.1 in a browser it just shows ‘can’t reach website’. If telnet into 169.254.95.118 (I understand this is a Lan over usb ip address to connect to xclarity??) and do ifcofig eth0 then it shows the static IP address 172.16.10.1 that I’ve assigned to xclarity control so it seems it’s set correctly? And if I load the 169.254.95.120 address into a browser, it shows me certificate error so it seems it’s trying to load something.

 

 IPCONFIG LOG:

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : IBM USB Remote NDIS Network Device
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : xxxxxxxxxxxxxxxxxx (Preferred)
IPv4 Address. . . . . . . . . . . : 169.254.95.120(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Thursday, November 7, 2019 5:48:41 PM
Lease Expires . . . . . . . . . . : Tuesday, November 12, 2019 1:28:54 PM
Default Gateway . . . . . . . . . :
DHCP Server . . . . . . . . . . . : 169.254.95.118

 

Ethernet adapter em1:

Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . :xxxxxxxxxxxxxxxxxxxx (Preferred)
IPv4 Address. . . . . . . . . . . : 172.16.x.x (Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0

 

 

 

Can someone please point out what I’m doing wrong? Thanks for your help.

Trying to pick the quietest flex build combination.

I plan to use my laptop for the mostpart as a "desktop" with an external 4k monitor, and external keyboard and mouse.  So I plan to have it "docked" most of the time with its own screen off.  I would like it to be as quiet as possible, ie the least fan noise.  Assuming i go with 16gig mem and a 512gigSSD I would like to choose from the following:

-either 14" or 15.6"

-either i7-10510U or i5-10210U

-GeForce® MX230 Graphics  (I think this is my only choice and I think its OK)

 

It looks like both CPUs are 15 watts which seems good.  Out of the possibilities, and no knowing anthing else,  I would probably opt for the 14" i7 then 14" i5 then 15.6′ i7 and then 15.6′ i5.  I kind of want the smaller form factor.  But ultimately out of these 4 choices i want the one that will be the quietest.  ie any of these will do, with quietness being the tie breaker.  I would be willing to do the i5 over the i7 if its quieter but they are both 15watts so I’m not sure it makes a difference.  I heard one person conject the 14s will be noiser because they have smaller fans and there for the fanse will go more.  Sombody else said they probably have the same fan.  In any event, does anybody think one of the combos above would be quieter on average than the others, or that they will all probably be about the same.  Thanks for your input!

 

We will be happy to hear your thoughts

Leave a reply

dynserv
Logo
Enable registration in settings - general